Kept seeing annoying messages saying that curly brackets had been deprecated. Apparently these are generated by PHP and can be suppressed by installing a php.ini file containing the following line:

ini_set('error_reporting', E_ALL & ~E_NOTICE & ~E_STRICT & ~E_DEPRECATED);